Start a new topic

Preference to remove "Reconnect Sessions" box entirely

When my computer goes to sleep, and I wake it up, RoyalTSX brings up a box that says "Reconnect Sessions - The following session were disconnected when your computer went to sleep. Do you want to reconnect those sessions?"

Followed by a long list of every server I had connected. If I have many servers open, this scrolls off my laptop screen and hides the "quick connect" box, so I have to fish around this box to hit "Yes Reconnect" or "No, cancel". It's possible for me to have enough servers open that I can't even see the "Yes, Reconnect" or "No, Cancel" box.

How do I get rid of this "Reconnect Sessions" box from appearing? 

If I recall I didn't see it on previous versions of RoyalTSX so I think it's a setting somewhere.

Changing this option isn't the answer: Preferences - Connection Types - Remote Desktop - Automatically disconnect sessions on sleep.

I would like an option not to see the box pop up at all.

Login or Signup to post a comment