Start a new topic

Keyboard Shortcuts totally bonkers in v7

I was kind of eager to test the new v7, but I was very disappointed when the Keyboard Shortcuts (which I use a lot) stopped working or change their own config to something else. Also all definitions either change or stop working after I quit the app and then start again (I have tried to move the db-file out of Onedrive so the Onedrive sync is not a factor. I also set the db-file to overwrite (not shared), so there shouldn't be any merge issues involved either. I also tried to reset the entire Keyboard definition config to erase any old crap that could be leftover from v6, then re-created the shortcuts. But the same shit happens (they stop working on next reload of app).

When I create the shortcut, I create it as an "Key Sequence Task: blabla"-command like this:



When I revisit the config, they look very strange (icon gone) like this:


And when I click on Edit, it has changed to Ad Hoc Sequence (which is wrong, cause that doesn't work at all):


I've changed the keys to Deep, local or all kinds of obscure Ctrl+Win+Shift combinations. So it should not crash with something else.


I'm sorry for the inconvenience. I was able to locate and fix the bug for the next minor release. Thanks for bringing it to our attention.


1 person likes this

Thanx for your swift reply and action. :)

Login or Signup to post a comment