Start a new topic

External Windows Can't Be Catched

When I try to use the external applications plugin, all I see is ""StartAsync" failed starting .." with no more info.. I even tried to start RoyalTS as admin but I still get the same error.

Any idea? I'm on Windows 11 using RoyalTS  7.2.50304


Hi John,

judging from the log entry it seems that this is the new (modern) notepad version of the more recent Windows versions. These apps are no Win32 apps anymore and unfortunately we can't really do the embedding with these types of applications. If you use Notepad++ or a different product which is still a Win32 app, it should work.


Hi Stefan, thank you for the quick response. Notepad was just an example, it isn't working with - anything - like Chrome, Outlook, 1Password, Winbox, etc. - Notepad from the screenshot was just an example, all apps show the same error message.

I see. In this case, I kindly ask you to submit a support ticket with more information (screenshots of configuration, version, etc.):

Login or Signup to post a comment