Start a new topic

cannot add connections after Royal TS upgrade

I typically install updates when Royal TS notifies me when one is available.  This morning I upgraded to 7.2.50229.0 and now I cannot add connections.  The app is telling me I can't add connections to the Application document, which is not what I'm doing.


Hi Chris,

I'm not sure what steps lead to this error. I just tried to add a new connection to one of my documents and it works as expected. Can you provide exact repro steps? Maybe a short video? Feel free to open a support ticket here in case you don't want to share the video publicly.



Right click a folder (not in the Applications document) --> Add --> Remote Desktop

I guess it could be document related for whatever reason.  The timing of it after the upgrade made me wonder if its a bug everyone else is seeing.

I'm still not able to reproduce the issue on my side. Right-clicking a folder and use Add -> Remote Desktop (or any other object) works as expected. I'm wondering what's going on. Maybe a video might be helpful after all.

I just created a new document and attempted the same operation.  Same result.  I'll open a case.

Yeah, I think that would be the best way forward. Thanks!

Glad to see I'm not the only one with this problem. I can "duplicate" a connection, but cannot create a new one. Exact same behaviour as described by Chris.
Most probably after I updated to 7.2.50229 this morning.

Hi Benjamin,

can you also open a support ticket and provide more context to get behind this?

Thank you,

Same problem here ...


Interestingly, I can add a new connection to my standard file if (and while) I have another (newly created) connection file open. If I close the new connection file, adding to my standard file is again not possible.

Benjamin that is what I found as well.  Follow the dialogue to create a new file, leave it open, then open the existing file.

Exact same issue, can duplicate/delete, etc.. but "new" gets the same error on document


1 person likes this

I can confirm that after installing this internal build, adding new connections is now working as it should.

Thanks for confirming. Will do some more testing and release this version soon...

Login or Signup to post a comment