Start a new topic

AzureAD Joined VM

When trying to connect to an AzureAD (AADJ or HAADJ) joined machine, you have to prefix the UPN with "AZUREAD".  Is there any way to send the username string "as is", without removing the prefix?

Ex: "AZUREAD\userid@domain.com"

This is necessary in the following scenarios:
  • AADJ device with either AD sync'd user account or AAD only user.
  • HAADJ device, with AAD user account.

Hi there,


within the Remote Desktop connection > "Credentials" section, you have the possibility to uncheck the "Omit Domain" option, as shown here:


Does this lead to the effect you're looking for?


In case this did not resolve the issue, can you please create a ticket here, so we can look into it:

https://www.royalapps.com/go/support-ticket-new


Best regards,

Christoph 

Ticket created.

Thanks Christoph.
Login or Signup to post a comment