Start a new topic

Update to 6.0.50823 - Cannot open documents


Did anyone has the same issue, just installed the latest version of RoyalTS Windows and I can't open any documents from Royal Server (was working just before).

No errors of any kind to share :(



Thanks for confirming the fix, Jan!

Updated to version 6.00.51005.0 via the built in mechanism and the documents on a network share opened up successfully after the automatic restart.

I think I was able to find the culprit. When the next release is published, please keep an eye on this. Would be interesting to see if I was able to fix it.

I see. I will investigate and see if I can tell the installer to run as the logged in user...

Yes I have launched Royal TS from the installer. If I manually "Run as administrator" it opens the documents fine as wel. Only seemed to be a problem when ran from the launcher.

The issue with the Royal Server docs should be resolved in yesterdays release (6.00.50824). As for Jan's issue, this seems to be a different one. It looks like Royal TS is started elevated so it doesn't see the network shares. Any chance this only happens the first time after the upgrade AND started from the installer?

1 person likes this

They just released a new version (didn't test it yet). Regarding the issue I got, I also applied the almighty fix  in IT : Computer reboot but the issue was still present :)

I did the revert suggested by Stefan and I was able to open documents again. It's bty nice to know you can install an older version over the current without having to uninstall.

Upon updating to the latest version, I experience something similar. I have two documents on network shares configured to open on startup. When I started Royal TS, it said it could not find the documents. I pressed cancel and tried to open the documents manually. Same error.

I closed Royal TS and opened it again and the error has not happened again. So this occured on only on the first launch after the update.

Hi Vincent,

this seems to be a bug in the latest release. I've already fixed it and I am working on a release later today. Please roll back to the previous version in the meantime:

I'm really sorry for the inconvenience.


Login or Signup to post a comment