Start a new topic

Is Bulk Edit in V6 no longer supported?

I tried to edit some properies in bulk edit mode, like it was described vor V5, but only the properties dialog for a single connection shows up.


Hi Roman,

We know that the bulk edit feature is broken in the current version of Royal TS V6. I have an internal build where this has been fixed but please note that this hasn't been fully tested yet:


Thank you Stefan, I tried it and, so far, it works fine for me.

Thanks for letting us know!

Great job releasing an update that breaks a major feature.

Hi Marco,

are you still having issues? This bug has been fixed more than 3 weeks ago.


I can't even bulk select let alone bulk edit ... I'd be happy with being able to drag and drop into the right pane. This product is not really that useful except for opening static connections which can be done with free products.

Hi Brent,

sorry you are experiencing issues with bulk-edit.

Did you check this video?

If this doesn't work for you, would you mind opening a ticket with the exact version number and more details here for further investigation?


Login or Signup to post a comment