Start a new topic

5.2.60204 - RDP window doesn't maximize on 2nd screen

Since the Chrome autotype was resolved in the recent version (5.2.60204), I installed and tested it. But as soon as I started opening up RDP sessions, I noticed another dealbreaker.

All my RDP sessions are configured to be opened on detached windows, Screen 2 and maximized (not full screen), so the taskbar is still visible on that monitor. This worked fine on work PC with 2 screens and at home PC with 1 screen attached.

But the latest version doesn't maximize the window, but always open it at a smaller window, maybe 800x600 or something like that. I could use the "full screen" option instead of "maximize", but then I loose the visible taskbar. I've reverted again to  5.0.61330, which I've been using for almost a year now.

Anyone else with those issues?



5.2.60207 should resolve the issue. Can you try that release and get back to me if you still have issues?


1 person likes this

Can confirm, the *207 release fixed this issue. Yay now I can finally use an update to RoyalTS after a year :) Thanks for the prompt fixing.

Thank you for confirming the fix!


Login or Signup to post a comment