Start a new topic

No Auto Fill with configured Secure Gateway

 Hi all,

I just realised that when I use the Secure Gateway for a Web Page Connection, the Auto Fill option is not available. Is this by design or a bug?

Cheers Timo

Hi Timo,

I'm not sure I understand. When I setup a secure gateway in a Chromium based Web Page connection, I can still see the Auto Fill option. Can you provide more details and screenshots of the issue?

Thank you,


Hi Stefan,


I looked a little bit deeper into the issue and it is getting clearer now. The problem exists only when I want to configure the auto fill option over the secure gateway. In the webpage connecting settings under auto fill, there is no item available. When I test it locally on the network using the secure gateway, all items for configuration of auto fill are available. When I now connect to a remote site over the secure gateway, auto fill is showing no items. However, when I establish a VPN connection all items are available and I can configure auto fill. After the configuration, I do not need the VPN connection anymore and auto fill is working fine when connecting to the website. Therefore, it seems that only for the configuration a direct connection is needed.



Thanks for the additional information, Timo. You are correct. In order to gather the HTML elements for the auto fill configuration, Royal TS needs to download the login page. At that point, it doesn't use the gateway/proxy setting and needs to have a direct connection. I'm not sure if we can provide support for this but I will definitely look into it.



Thanks for the feedback, Stefan. At the moment this is no big issue, just struggled while creating a new document off site. Cheers, Timo
Login or Signup to post a comment