Start a new topic

After updating to 5.0.61707 ad-hoc connections open just in embedded window


I've updated from previous 5.0.x to 5.0.61707 and now all ad-hoc connections are opened in an embedded window, not into in external Fullscreen as before. I've tried to set the defaults for it, but can't get it running. As I have to maintenance thousends of Server, it is very anoying. I have to login, and have to reconnect with option external Fullscreen. How I can set it as default?

Hi John,

I'm not sure if this is a bug or some configuration issue. I recommend you open a support ticket and share some screenshots of your setup with us to investigate:


...well...., what should I say....

I was taking Screenshot from Application -> Default settings -> Remote Desktop -> Edit default settings, there  Window mode in "Open connection in" to "External window (Full screen)", saved it and want to make a shot that it is opened in internal Tab -and now it works. ^^ Really weird. Done/checked this some times before and checked also other options.

May a problem with my server stored profile. Sorry for bothering with an probably local issue.

Have a great day!

And thank you for this fine tool!

Hm, weird. I'm glad it works now correctly. Not sure what happened before but if you encounter this issue again, let us know.



Login or Signup to post a comment