Start a new topic
Solved

Error when open 1password vault

Hello,


Since yesterday (update ?) I have this error when I tried to open a 1password vault.


An error occurred while loading a 1Password vault. (Failed to load 1Password libraries. Please ensure that 1Password is installed in its default location. If the application is installed in its default location but you still see this error, the installed version of 1Password might not be compatible with Royal TSX.)


An idea ?


Jerome


Hi Eric, there's already a beta version available which restores compatibility with 1Password 7.4.2. You can get the beta here: https://www.royalapps.com/go/kb-ts-mac-downloadbeta Cheers, Felix

This issue is back in version 4.2.1

Perfect ! Thanks felix.

Hi Jerome,


Royal TSX 4.1.2 has officially been released and includes the mentioned fix.


cheers,

felix

Hi Jerome,


a Royal TSX beta update which is compatible with 1Password 7.3.1 is already available here: https://www.royalapps.com/go/kb-ts-mac-downloadbeta

Please let us know if the beta works for you.


cheers,

felix

Login or Signup to post a comment