Start a new topic

Reduce wasted screen space in RoyalTS 7

I like to have the maximum amount of real estate available to my RDP sessions.  Since upgrading to RoyalTS 7 the title bar and memus take up about an inch of real estate at the top of a 21 inch monitor.  This could be reduced by half if you remove some of the gaps in the UI.

(14.1 KB)
1 Comment

Hi Paul,

the dark and light theme is using rounded corners and not compact mode by default but this can be changed easily in the Appearance settings:

Let me knof if this helps.


Login or Signup to post a comment