Start a new topic

Secure Gateway Credential Configuration Lacks "Omit Domain" Checkbox

When configuring a Secure Gateway, the credentials configuration mask lacks the "Omit Domain" checkbox which exist for e.g. Terminal configuration.

1 Comment

Hi Manuel,

thanks for the feedback. I agree, the option would also make sense there. I will put this on the todo list for the next major release.


Login or Signup to post a comment