Start a new topic

Autoscroll in Rebex Terminal



I love Royal TS and I'm starting to use it for SSH connection also (Would like to ditch our Secure CRT we are currently paying to switch all employees to Royal TS.)


The only thing we found to be annoying as Hell, is your "Auto scroll to bottom" in terminal window.


So when a script outputs continuous text, you can't prevent it from scrolling down to bottom… if you start to scroll up, as soon as a new character is sent to screen the scroll resets to bottom.


You need to implement a "prevent scrolling feature" either by a checkbox "Auto Scroll" or like they do in secure crt (Which works really great). They do not scroll automatically on new character unless the scroll is completely at the bottom. This way, if you start to scroll with the mouse and it automatically stop auto-scrolling.


Hope you will implement something to fix the annoying behavior.


Thanks in advance

Hi Ian,

I have to correct my previous post. There's actually an option in the Display Options page which may do the things you want:

Disable the "Scrollback Reset on Display Activity" checkbox and make sure you have plenty of scrollback lines configured in Advanced -> Input.

Let me know if this helps.


This is exactly what I needed. No more annoying behavior :)

Thanks !

Glad to hear that works for you.


Login or Signup to post a comment